FullCircl API - Ownership bundle - Company filings endpoint - Data supplier outage
Incident Report for DueDil
Resolved
This issue has been resolved.
Posted Feb 16, 2023 - 14:20 UTC
Monitoring
Normal service has resumed and we are monitoring metrics closely.
Posted Feb 16, 2023 - 13:47 UTC
Identified
The company filings endpoint is currently unavailable due to a supplier outage.
Our caching layer will assist with some repeated requests. Newer queries will not succeed at this time.
Posted Feb 16, 2023 - 13:42 UTC
This incident affected: DueDil API (Ownership).