Webserver issues
Incident Report for DueDil
Resolved
This incident has been resolved.
Posted Dec 13, 2018 - 13:20 UTC
Monitoring
One of our webservers crashed and caused a few minutes worth of errors. We've fixed the issue now and are monitoring for further issues, but hopefully the issue is already resolved.
Posted Dec 13, 2018 - 12:32 UTC
This incident affected: DueDil API (Search, Essentials, Ownership, Financials) and DueDil Web Platform (Homepage - www.duedil.com).