Officer data availability
Incident Report for DueDil
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 14:37 UTC
Monitoring
We have resolved this issue. Full officer data is available once again on the DueDil web app and API.
Posted Sep 01, 2022 - 14:29 UTC
Investigating
Reduced fill rates for officer information. The team are currently investigating this issue.
Posted Sep 01, 2022 - 13:32 UTC
This incident affected: DueDil API (Search, Essentials, Ownership), B.I.G. (Batch Data Processing), and DueDil Web Platform (Web Application - app.duedil.com).