Issues with Search
Incident Report for DueDil
Resolved
This incident has been resolved.
Posted May 21, 2019 - 08:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2019 - 09:25 UTC
Identified
We are experiencing stability issues with our Elasticsearch cluster.
Posted May 20, 2019 - 09:19 UTC
This incident affected: DueDil API (Search) and DueDil Web Platform (Homepage - www.duedil.com).