Increased search latency
Incident Report for DueDil
Resolved
This incident has been resolved.
Posted Dec 10, 2018 - 19:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2018 - 17:44 UTC
Investigating
We have been alerted to increased search latency. We are working on mitigating the issue.
Posted Dec 10, 2018 - 17:35 UTC
This incident affected: DueDil API (Search, Essentials, Ownership, Financials) and DueDil Web Platform (Homepage - www.duedil.com).