API / Site - Upstream provider for Peps and Sanctions data temporarily unavailable
Incident Report for DueDil
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 07:42 UTC
Monitoring
Peps and Sanctions data is now available for the API. We will now focus on verifying behaviour on app.duedil.com
Posted Apr 01, 2020 - 15:16 UTC
Update
We are continuing to liaise with this provider and helping to debug the issue. We will give further updates as soon as more information becomes available.
Posted Apr 01, 2020 - 12:35 UTC
Identified
We have identified the issue and are in the process of rolling out a fix.
Posted Apr 01, 2020 - 10:14 UTC
Investigating
We are currently working with this provider to rectify the issue.
Posted Apr 01, 2020 - 09:01 UTC
This incident affected: DueDil Web Platform (Web Application - app.duedil.com).