FullCircl API - Service outage mitigated
Incident Report for DueDil
Resolved
This issue has now been resolved.
Posted Apr 05, 2023 - 11:18 UTC
Monitoring
We have mitigated an issue at our API management edge which caused 15 mins of downtime for our service today.
Normal service has resumed and all API endpoints are up.
Posted Apr 04, 2023 - 10:51 UTC
This incident affected: DueDil API (Search, Essentials, Ownership, Financials, Covid-19).