Site, API inaccessible due to lapsed SSL certificate
Incident Report for DueDil
Resolved
We are confident this issue has been resolved. We are sorry this happened, and thank you for your patience.
Posted Oct 02, 2019 - 15:35 UTC
Monitoring
Site and API are now reachable with TLS. New certificate generated and deployed.
We will commence monitoring now.
Posted Oct 02, 2019 - 13:32 UTC
Update
New certificate is being issued and replaced, we should be back soon.
Posted Oct 02, 2019 - 12:48 UTC
Identified
We are working to resolve the situation ASAP.
Posted Oct 02, 2019 - 12:13 UTC
This incident affected: DueDil API (Search, Essentials, Ownership, Financials) and DueDil Web Platform (Homepage - www.duedil.com).