API V4 - Compliance bundle - KYB endpoint unavailable
Incident Report for DueDil
Resolved
Monitoring phase complete. All endpoints are operating normally and this issue is is now resolved.
Posted May 27, 2020 - 14:21 UTC
Monitoring
A fix for this issue has been rolled out. KYB is now operational again and we will continue monitoring the service.
Posted May 27, 2020 - 12:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2020 - 11:26 UTC
Identified
We have identified the cause of this issue and are working to resolve it.
Posted May 27, 2020 - 10:33 UTC
Investigating
We are investigating this issue and will give an update shortly.
Posted May 27, 2020 - 08:41 UTC
This incident affected: DueDil API (Search, Essentials, Ownership, Financials, Covid-19).