FullCircl API - Credit reports endpoint
Incident Report for DueDil
Resolved
Normal service has resumed for Credit Reports.
We apologise for any inconvenience you may have encountered whilst this issue was being investigated.
Posted Feb 15, 2023 - 13:55 UTC
Monitoring
Mitigation has been deployed successfully. We will continue to monitor service metrics.
Posted Feb 15, 2023 - 09:55 UTC
Identified
Our team has been liaising with a 3rd party supplier to track the cause of this issue.
We have identified a mitigation approach and are working to test and deploy it.
Posted Feb 14, 2023 - 20:27 UTC
Investigating
We are currently investigating a high error rate on this endpoint.
Posted Feb 14, 2023 - 10:11 UTC