FullCircl API - Company Filings Endpoint
Incident Report for DueDil
Resolved
Filings endpoints are now operating normally.
Posted Sep 01, 2023 - 16:21 UTC
Identified
A performance issue has been identified.
We are liaising with a 3rd party supplier to track down the root cause.
Posted Sep 01, 2023 - 10:15 UTC
Investigating
We are investigating an unusual rate of error on this endpoint.
Posted Sep 01, 2023 - 08:33 UTC
This incident affected: DueDil API (Ownership).