API V4 - KYB and Company filings endpoints unavailable
Incident Report for DueDil
Resolved
Monitoring complete. All endpoints are operating normally.
This incident is now resolved.
Posted May 21, 2020 - 20:10 UTC
Update
We are continuing to monitor for any further issues.
Posted May 21, 2020 - 19:11 UTC
Monitoring
We have identified the root cause and have mitigated this incident. KYB and Company filings endpoints are now operational.
Posted May 21, 2020 - 19:10 UTC
Investigating
We are currently investigating the cause of this issue.
Posted May 21, 2020 - 18:41 UTC
This incident affected: DueDil API (Ownership).