API - Peps and Sanctions data unavailable
Incident Report for DueDil
Resolved
Monitoring complete. This issue has now been resolved.
Posted Mar 27, 2020 - 13:01 UTC
Monitoring
Access to this data source has now resumed. We now begin a short monitoring phase before closing out.
We apologise for any interruption to service.
Posted Mar 27, 2020 - 09:23 UTC
Investigating
We are currently investigating this issue, with the following impact on the service:
- KTB endpoint will return 'fail' for all checks while we are unable to retrieve this information.
- Peps and Sanctions endpoints will not be available at this time.
Posted Mar 27, 2020 - 09:16 UTC
This incident affected: DueDil API (Search, Essentials, Ownership, Financials).